A800 Parking surveillance, GPS and ADAS not working


My A800 with rear cam running FW 1.0.6ww is not able to get any GPS data, and ADAS is not working despite successful calibrated(voice prompt and indicator on screen shows a tick on ADAS icon). I've connected my unit using hardwire kit, My A800 unit will power up normally when i start my engine and my will prompt "entering parking mode after 5 minute" after i off my engine, so i assumed the hardwire kit is working as expected. I enabled GPS/ADAS/Parking surveillance in the settings, and also checked via app that these are indeed enabled.
Video recording is working as expected, however the speed and GPS location will just show -- -- -- -- in all the footage.
I did not get any ADAS warning at all throughout my 1 hour drive, regardless of what i do.
Parking surveillance is also not working, i tried to manually simulate impact after the camera entered parking mode, the indicator light up RED for few seconds, then died completely.
After i restart the car and check the camera, there is no parking mode footage at all.

I've checked the GPSData000001.txt in my microSD and it is completely blank. 
Have tried doing factory reset, format card and both are still not working.
Been driving for 2-3 hours after i had the camera installed.

Is my unit faulty? anyone else encountered this?

New Post (10)
  • 0 Quote 2Floor

    I have the same problem too. The dashcam is showing the icon (P) for Parking mode but it fails to record anything.

    I’m on latest firmware, hardwired and all cables are checked multiple times for voltage.  


    22 Days+
  • 0 Quote 3Floor
    i wonder if anything is wrong with the unit, how do we claim warranty against the product?
    i purchased mine from Indiegogo
    22 Days+
  • 0 Quote 4Floor
    He's probably the firmware, at least he's waiting for an update
    22 Days+
  • 0 Quote 5Floor
    Mine is not charging and shows 
    LOW BATTERY, CAN NOT ENTER THE PARKING SURVAILANCE MODE 
    as soon as I am disconnecting the power
    21 Days+
  • 0 Quote 6Floor
    Me too, after update to 1.0.6 ww . Packing mode notwork
    21 Days+
  • 0 Quote 7Floor
    Yes me too after firmware upgrade : not displaying "Enter in parking surveillance mode after 5 minutes" message and Parking Mode is activated but not working !
    Firmware issue ?
    16 Days+
  • 0 Quote 8Floor
    I am on 1.0.6ww and I didn't think the parking surveillance was working either however I hopped into my car yesterday and it said there was a parking recording.  
    14 Days+
  • 0 Quote 9Floor
    I installed mine 3 days ago, i was on 1.0.1 (the firmware it had on as i bought it) and as all of you, it said enter parkning mode after 5 min, after that time, nothing happened, i have the hardwire kit by the way. Then i updated to 1.0.6w, the same thing.. Is it a software problem, so will it be fixed in a future update? or our products are with problems? I got mine from indiegogo, can we use the warranty? 
    10 Days+
  • 0 Quote 10Floor
    Mine won't let me enter parking mode anymore. It used to work, and state entering parking mode, but doesn't work anymore. I wonder if it was the update. Are you using the Hardwire Kit by 70mai, or another brand? Does yours start to power off automatically when driving at various times. This camera is getting annoying.
    7 Days+
  • 0 Quote 11Floor
    mine not. It works well, except the parking mode, in which i use the original hardwire kit. Hope for a new firmware update soon. And that means someone works for the problem, not just released a product and thats all...
    6 Days+
Back
Create New Thread