Unable to enable parking surveillance


Firmware 1.0.6 .

It does not allow me to enable surveillance in the parking lot, warns me that the connected cable is missing, but it is not true, how do I activate it? Thank you

https://photos.app.goo.gl/K4yqmxvK9UfajVq9A

最后于 1 Months+ 被M-DRV_1601052393635编辑 ,原因: Integration
New Post (19)
  • 0 Quote 2Floor
    I got the same issue can anyone advise please 

    I saw in frequency question that I need to buy a kit to enable it again but why I need to buy if the camera was include this function since I bought 

    70mai team please answer this thank you
    1 Months+
  • 0 Quote 3Floor
    Absolutely, problem to be solved, at present the previous model was superior
    1 Months+
  • Milan 29 Days+
    0 Quote 4Floor
    After update to 1.0.6 ww, does not works parking surveillance anymore. It is written that we must conect it to the cable. Which one? I do not have any. Regards
    29 Days+
  • 0 Quote 5Floor
    By the way, does anyone know what the accessory they refer to?
    29 Days+
  • 0 Quote 6Floor
    I think accessory for enable that 70mai refer to is :  https://www.aliexpress.com/item/1005001307886622.html

    From this issue seem to be from 1.0.6ww firmware but why 70mai team are not aware of this?
    28 Days+
  • 0 Quote 7Floor
    It will be a program error, it was not specified anywhere that to work needed the cable. It had to be specified before the order.
    28 Days+
  • Milan 27 Days+
    0 Quote 8Floor
    This is software bug 1.0.6. The older version worked OK
    27 Days+
  • 0 Quote 9Floor
    Good news
    27 Days+
  • 0 Quote 10Floor
    Is it possible to downgrade? Anyone know?
    27 Days+
  • Milan 24 Days+
    0 Quote 11Floor

    I can't find an older FW
    24 Days+
  • 0 Quote 12Floor
    You need to have the hardwire kit for it to work.
    https://www.aliexpress.com/item/1005001307886622.html
    14 Days+
  • 0 Quote 13Floor
    No, is a firmware problem
    14 Days+
  • 0 Quote 14Floor
    Even the time loses synchronization
    12 Days+
  • 0 Quote 15Floor
    M-DRV_1601052393635 No, is a firmware problem
    Hardware kit installed and mine works just fine.the time loses sync but parking works fine.
    11 Days+
  • tk 8 Days+
    0 Quote 16Floor
    I had this problem as well.  if you have hardware kit installed, just do a factory reset, then parking mode will be available again.  Maybe just run the setup wizard can also fix this, but I didnt try.
    8 Days+
  • 0 Quote 17Floor
    tk I had this problem as well. if you have hardware kit installed, just do a factory reset, then parki ...
    I did a factory reset, but it still requests it to be hardwired, and it is. smh
    7 Days+
  • 0 Quote 18Floor
    i have the original kit, i did the factory reset but still nothing... (it doesnt says to me it requests the kit, just dont work, i have the mode enabled from the menu)
    6 Days+
  • 0 Quote 19Floor

    v1.0.6 

    Forced to use 70mai hardwire kit.

    5 Days+
  • antstyl 4 Days+
    1 Quote 20Floor
    Unacceptable behavior from 70mai!
    They suddenly stopped the ability for parking mode without the hardware kit with new firmware! 
    That was nowhere stated when we bought it, this is why it has the internal battery, to be able to use it for a certain period WITHOUT the hardware kit which was only recommended for longer periods & not compulsory. But now… parking mode doesn’t work without it. 
    What is the reason then to have internal battery if it cant work with it???

    No official answer from 70mai to emails and also we dont have the ability to buy but only in aliexpress which I dont want to wait one month..
    4 Days+
Back
Create New Thread