Voice Control not working- Not avilable in App/Camera Settings Voice control

Avi
Avi 2 Months+ 397

Model: Middrive D02

70mai Smart Dashcam Pro

Firmware: 1.0.7na

I purchased this new 70mai Pro and I am not able to use the Voice Control option. I dodnot see the Voice Control option available in the seetings either(both Phone App and Device). I tried factory resting the device, however no luck.

What should I do get the Voice Control feature on my device.

Any help in this regards will be of great help.

上传的附件:
New Post (5)
  • 0 Quote 2Floor
    Voice control is built-in and there is no need to enable or configure this feature.
    There are 4 commands available. Simply try to say 'Take picture' or 'Record video' or 'Turn on screen' or 'Turn off screen'. That's all.
    2 Months+
  • Avi 2 Months+
    0 Quote 3Floor

    That's what I expected too. However none of those 4 commands worked. I saw a video that, to make the voice control work, it has to enabled in the settings. But unfortunately in my case i don't have the voice control option in the  settings menu as well.

    2 Months+
  • 0 Quote 4Floor
    Maybe try factory reset?
    2 Months+
  • Avi 2 Months+
    0 Quote 5Floor
    Tried factory reset as well. But voice control option still not available.
    2 Months+
  • 70mai 2 Months+
    0 Quote 6Floor
    Avi Tried factory reset as well. But voice control option still not available.
    Is the voice control works before the firmware upgrade? could you please take a short video and share the link to us? so as we can figure out the root cause and solve this problem for you.
    2 Months+
Back
Create New Thread