App 70Mai will not connect with iPhone running on iOS 13 WiFi connection


Hi,


I have iPhone X running on the recently updated iOS 13. The iPhone connects to the Camera Wifi but the Apps 70Mai will not recognize the connection, and thus unable to access Photos or Videos via the phone. I am using the app to connect with the dash cam 70Mai Pro. Please help.


Thank you,



New Post (95)
  • 2 Quote 2Floor
    Please note that I am running the latest app version 1.3.0
    2 Months+
  • 70mai 2 Months+
    0 Quote 3Floor
    M-DRV_1569234192655 Please note that I am running the latest app version 1.3.0
    What's your phone model and sytem version? And please send us your operation video, we need more details to analyze this problem. 
    2 Months+
  • 2 Quote 4Floor
    70mai acting like this is a new issue to them.  It was reported multiple times while iOS13 was in Beta.  I know this, because i reported it.  It was even on their facebook page, but they recently deleted all the posts... Shady.  The fact that this is still an issue a week after release of the new OS, is mind boggling to me.  They had 3 months to test against this OS before it ever got released.  
    2 Months+
  • 0 Quote 5Floor
    Indeed, shame, i’ll report this case to all my social media colleagues on every single platform that i can, will see how sales of these dash-cams look like after, cheers for all developers of 70mai.
    2 Months+
  • 0 Quote 6Floor
    Where the solution for ios13 users ? Where the new firmware ? Why the iphone dont conect to 70mai smart dash cam hotspot ? I am running app version 1.3.0 yet and dont work !!
    2 Months+
  • 70mai 2 Months+
    0 Quote 7Floor

    Please try to update IOS system to 13.1 version, this has worked on some user.

    2 Months+
  • Pats Dashcam 2 Months+
    0 Quote 8Floor
    Same problem: My phone says im connected but its not.
    Phone: Iphone XS 64GB
    IOS 13.1
    Dashcam 70 mai Pro (1.0.5na)
    2 Months+
  • henry 2 Months+
    0 Quote 9Floor
    Same problem wifi connected but app is not connect
    iphone 8 plus
    70mai pro firmware 1.5na
    2 Months+
  • 70mai 2 Months+
    0 Quote 10Floor
    henry Same problem wifi connected but app is not connect iphone 8 plus 70mai pro firmware 1.5na
    What's your IOS version?
    2 Months+
  • 0 Quote 11Floor
    I have the same issue. iPhone 8 running iOS 13.1 with the latest 70mai app version. Connects to the wifi but the app says it's not connected.
    2 Months+
  • 0 Quote 12Floor
    Hello, I have this same. Iphone XR iOS 13.1, 70 Mai App 1.3, and can’t connect to device.
    2 Months+
  • 0 Quote 13Floor
    70mai... why do you keep pointing this to being an iOS issue?  You have not updated the app, to any substantial degree,  since BEFORE iOS13 Beta.  You need to figure this issue out, it’s on YOUR side.  Stop pointing fingers and do your job.
    2 Months+
  • 70mai 2 Months+
    0 Quote 14Floor
    Hi everyone, please try to reset network settings, path: Settings>General>Reset>Ret Network Settings.
    Any result, please let us know.
    2 Months+
  • 0 Quote 15Floor
    70mai Hi everyone, please try to reset network settings, path: Settings>General>Reset>Ret Network ...
    Thanks I have same issue, sole with ret network setting
    2 Months+
  • 0 Quote 16Floor
    what is the result delete network setting
    2 Months+
  • 0 Quote 17Floor
    Resetting Network Settings did not work for me.  Why has there not been an official response or app update?  70mai keeps asking BS questions and providing BS fixes.  They don't seem to be addressing the issue at all.

    iOS 13.1.2
    App Ver. 1.3.1
    iPhone Xs
    2 Months+
  • 0 Quote 18Floor
    If you enable in ios settings: “Location: while using” the app recognize the camera and start working again. 
    2 Months+
  • 0 Quote 19Floor
    M-DRV_1569468222807 If you enable in ios settings: “Location: while using” the app recognize the camera and start workin ...
    Yep, that worked!  This is a ridiculous fix.

    70mai, why do you need my location for me to locally access my camera?  This seems like a privacy concern to me!
    2 Months+
  • 0 Quote 20Floor
    Setting "Location: while using" did not fix the issue for me.  I am using an iPhone X with ios 13.1.1
    2 Months+
  • 0 Quote 21Floor
    M-DRV_1569971648128 Setting "Location: while using" did not fix the issue for me. I am using an iPhone X with ...
    I only tried after updating to 13.1.2... maybe you need that?
    2 Months+
  • 0 Quote 22Floor
    I spoke too soon... the privacy thing only works if your dashcam is on the latest firmware.  One of mine is not.  So how do you update the firmware of the camera, if you cannot connect to the camera?

    70mai.... why is this still an issue?  it's only been 4 months since iOS13 Beta was released.  this should not have been that hard of a fix. 
    2 Months+
  • 0 Quote 23Floor
    M-DRV_1569331783648 I spoke too soon... the privacy thing only works if your dashcam is on the latest firmware. One of ...
    Another update on this... I used my wife's iPhone, which was still on iOS12, and was able to successfully update the firmware.  So both my dash cams are on 1.0.8ww, my iPhone Xs is on 13.1.2 with location services on for the app, and I'm on app version 1.3.1.  I can connect to ONE dash cam, but not the other.  none of this makes any sense.  70mai needs to make an official statement on this.  their lack of support is unsettling.
    2 Months+
  • 1 Quote 24Floor
    This is ridiculous, how can this still be an issue?! 
    2 Months+
  • 0 Quote 25Floor
    M-DRV_1570210754485 This is ridiculous, how can this still be an issue?!
    Makes me really consider switching off these cams to a better supported brand.  Cheap isn't always better
    2 Months+
  • 0 Quote 26Floor
    Hi,
    any news about the problem?
    The cam is really good, but I can´t connect with the app anymore.
    WiFi is connected to the cam, but the app doesn´t recognize it. Iphone Xr with iOS 13.1.2.
    2 Months+
  • Merwin DSouza 2 Months+
    0 Quote 27Floor
    I bought the cam yesterday. I face the same issue as reported above. It is a shame that I cannot use the mai70 App on my iPhone. It works from my Android phone.
    2 Months+
  • 70mai 2 Months+
    0 Quote 28Floor
    Hi everyone, we are looking for a test user to help us test this problem.
    The test user needs to cooperate with our product manager and programmer.
    If you have this problem and would like to test, please let us know,
    Thanks in advance for your support and cooperation!
    2 Months+
  • 0 Quote 29Floor
    70mai Hi everyone, we are looking for a test user to help us test this problem. The test user needs to co ...

    I have the same problem.  I have an iPhone XR iOS 13.1.2.   App Version 1.3.1 and the camera is a 70mai D01.  I'd like to volunteer for the testing if possible.

    最后于 2 Months+ 被M-DRV_1570722195175编辑 ,原因:
    2 Months+
  • 0 Quote 30Floor
    I will help, when its possible. Contact me at my Emailaddress.
    2 Months+
  • 0 Quote 31Floor
    70mai Hi everyone, we are looking for a test user to help us test this problem. The test user needs to co ...
    I have both the pro and 1S and having the same issues. I’m willing to help test. You can contact me.
    1 Months+
  • 0 Quote 32Floor
    My two dash cams no longer connect to my iphone. Will there be a solution or just too bad for the users who bought this?
    1 Months+
  • 70mai 1 Months+
    0 Quote 33Floor
    M-DRV_1569449453913 My two dash cams no longer connect to my iphone. Will there be a solution or just too bad for the us ...
    We're so sorry for the bad experience.
    Please don't worry, we will fix it as soon as possible.
    1 Months+
  • Panda Gianluca 1 Months+
    0 Quote 34Floor
    I hope, same problem. iPhone 8 plus iOS 13.1.2
    1 Months+
  • Panda Gianluca 1 Months+
    1 Quote 35Floor

    Hi everyone
    For a lucky strike, probably I solved the connection problem with iOS 13. Try to do this:
    general---setting---wi-fi--- (scroll) go to "accedi hot spot automaticamente" in english something like "hotspot automatic access" (the last option in wi-fi page)  select the last option "automatic"(you will see never/access/automatic)

    Than go to the app. 
    In my case worked!!!!
    best for everyone
    Luca

    最后于 1 Months+ 被Panda Gianluca编辑 ,原因: Word errors
    1 Months+
  • engcrp 1 Months+
    0 Quote 36Floor
    Panda Gianluca Hi everyoneFor a lucky strike, probably I solved the co ...
    it didn't work for me
    1 Months+
  • 0 Quote 37Floor
    Same problem...none of the fix suggested has worked for me. Can't believe they haven't figured out the issue and resolved the problem. iOS 13 official has been out for weeks now. 
    1 Months+
  • 0 Quote 38Floor

    Any update, support for these product is really, really bad!

    1 Months+
  • engcrp 1 Months+
    0 Quote 39Floor
    upgrade to ios 13.1.3 is working
    1 Months+
  • 0 Quote 40Floor

    Hey engcrp, other than upgrading to 13.1.3, what other steps did you take to get yours working? Thanks

    1 Months+
  • engcrp 1 Months+
    0 Quote 41Floor
    M-DRV_1569449453913 Hey engcrp, other than upgrading to 13.1.3, what other steps did you take to get yours working? Than ...
    I just updated it.  when connecting to the camera wifi, I returned to the app and still reported as not connected.  I returned to the app's home screen and saw that the camera symbol said on.  I clicked on the camera and connected normally
    1 Months+
  • 0 Quote 42Floor
    engcrp upgrade to ios 13.1.3 is working
    upgraded to 13.1.3 - problem is still the same. iPhone X
    1 Months+
  • 0 Quote 43Floor
    no luck, same thing.
    1 Months+
  • Dylan Nguyen 1 Months+
    0 Quote 44Floor
    Hi all,

    Iphone 11 Max Pro 
    IOS 13.1.3
    App 1.3.0

    Have just recently purchased myself a 70mai
    cannot connect as per above comments. Phone will connect via wifi hotspot but app will indicate that it has not. Please fix it asap!
    1 Months+
  • 0 Quote 45Floor

    Works on Samsung android but not on my iPhone!

    1 Months+
  • 0 Quote 46Floor

    Looks like have fixed it.. follow the below steps and the issue would get fixed..

    * Enable the Location settings of the 70 Mai app (This is the root of the problem, must have been disabled by the users while installing the app)

    * Forget the hotspot connection previous enabled

    * Activate the hotspot connection by entering the default password

    * Launch the 70 Mai app

    .... and boom the device connects to the app and the startup configurations trigger.

    1 Months+
  • 0 Quote 47Floor
    still doesnt work
    1 Months+
  • Dylan Nguyen 1 Months+
    0 Quote 48Floor
    Same here does not work 
    1 Months+
  • 0 Quote 49Floor
    IOS 13.1.3, I've tried all the above mentioned "fixes" and nothing. I cannot delete the card or anything to make it work. The camera is into the red state and it's unusable in driving. Dear Xiaomi, please make your product functional again, otherwise it's useless, it's just a piece of plastic hanging on my windshield. 
    1 Months+
  • 70mai 1 Months+
    0 Quote 50Floor
    M-DRV_1567736072307 still doesnt work
    @M-DRV_1567736072307 Please check your private message, I have sent an invitation message to you.
    1 Months+
  • 70mai 1 Months+
    0 Quote 51Floor
    Dylan Nguyen Same here does not work
    @Dylan Nguyen Please check your private message, I have sent an invitation message to you.
    1 Months+
  • 70mai 1 Months+
    0 Quote 52Floor
    M-DRV_1571830402640 IOS 13.1.3, I've tried all the above mentioned "fixes" and nothing. I cannot delete the ca ...
    @ M-DRV_1571830402640 Please check your private message, I have sent an invitation message to you.
    1 Months+
  • Dylan Nguyen 1 Months+
    0 Quote 53Floor
    anyone have luck with beta? no luck for me
    1 Months+
  • 0 Quote 54Floor
    I checked this morning and apps was able to connect to dash cam!. Great. I will recheck again this afternoon and see if it maintains connection. Two weeks ago, it dd the same thing.Connection was successful but upon checking later that day, it's out again..
    1 Months+
  • 0 Quote 55Floor
    Ios13 no connection 
    1 Months+
  • 0 Quote 56Floor
    Checked again and it's working and I can connect to dash cam. Hope this stays on. Cross my fingers. Will monitor the next few days.
    1 Months+
  • 0 Quote 57Floor
    How do you do it?
    1 Months+
  • 0 Quote 58Floor
    Day 2 morning, just checked 2nd dash cam on other car and again it's connecting and I'm able to check files.Thats good news, will check again later today....

    Well, I reset whatever I can reset, dash cam, apps, including sd card reformatting except network connections because I dont want to loose wifi connections accumulated over time. So far, it's working but I want to wait for more time before I can confidently say it's working properly. Good luck.
    1 Months+
  • 0 Quote 59Floor
    Still won’t wok on either of my PRO’s. I have done all of the other resets that people have said work to no avail. I am able to connect to the camera when I use my work iPad Pro running older iOS but can’t connect via iPhone X with latest iOS. This is a complete pain in the ass and needs to be addressed.
    1 Months+
  • Arif Bakri 1 Months+
    0 Quote 60Floor
    I have the same issue with iPhone XS when recently updated to IOS 13. Yesterday I used my daughter iphone (with IOS 12) and it can connect without any problem. I have pushed the camera with the latest firmware. I have also tried all the suggestion here but the problem still persists. Please update your app to work with IOS 13!
    1 Months+
  • 0 Quote 61Floor

    After 2 days, connection is gone, checked on both PRO's. It was fun while it was working and the waiting game continues...

    1 Months+
  • 0 Quote 62Floor
    70mai Hi everyone, we are looking for a test user to help us test this problem. The test user needs to co ...
    Hello there, I would like to receive an invitation for beta test user. Thanks
    1 Months+
  • 0 Quote 63Floor
    M-DRV_1569234192655 Please note that I am running the latest app version 1.3.0
    I got the 70 mai pro dash cam delivered yesterday and as discussed here, it does not connect with IOS 13.1.3. It works fine with my wife's Andriod but not with Iphone.
    It seems 70 mai does not care about IOS users. I will return the dashcam and go for a different brand.
    1 Months+
  • thejinx6 1 Months+
    0 Quote 64Floor
    I had the issue on 13.1 but it vanished when I upgraded to 13.2. Now back using the camera without an issue
    1 Months+
  • 0 Quote 65Floor
    After i update to ios 13.2 70mai is working with my ipad !!
    1 Months+
  • Dylan Nguyen 1 Months+
    0 Quote 66Floor
    Have updated to 13.2, still not working 
    1 Months+
  • 0 Quote 67Floor
    I’m also having this problem trying to connect with my iPhone XS on iOS 13.2.. I have got it working tho on my iPad on iOS 13.2

    Please can you find a fix for my iPhone 
    1 Months+
  • 0 Quote 68Floor
    Just brought 70mai pro yesterday,tested it just now founded out must updated to latest version IOS 13.2 everthing working fine,and must allow the location also while use app,hope can help ur guys.
    1 Months+
  • 0 Quote 69Floor
    Iphone not connecting again. Says wifi connected to dash cam but apps not working.
    1 Months+
  • 0 Quote 70Floor
    70mai ver 1,4 with iOS 13,2 no connection :(
    1 Months+
  • 0 Quote 71Floor
    I have IOS 13.2 and still not working! showing "connected" and it's showing "question mark"
    What should I do?!!?!
    1 Months+
  • 1 Quote 72Floor
    I'm sorry I bought this brand!  I'll never buy anything again.  because they are unable to solve such a trivial thing.  sadly
    1 Months+
  • Zaven 1 Months+
    0 Quote 73Floor

    There is a new app in appstore ”70mai”. Download it and try again. The old app is not available anymore.

    1 Months+
  • 0 Quote 74Floor
    Remove old apps and installed new app. Iphone can connect with dash cam wifi but app won't connect. This is a very expensive piece of hardware stucked in my windshield and I have two of them!
    1 Months+
  • 0 Quote 75Floor
    Ok up dated firmware on an iOS device running 12 then pushed to both cameras and now I can connect with my iPhones using iOS 13. It shouldn’t be this hard but glad they finally work again.
    1 Months+
  • 0 Quote 76Floor
    Glad yours is connecting, please give update if it maintains connectivity, mine is intermittent, sometimes it connect, sometimes it does not. After uninstalling and installing "new" app, apps wont connect at all.
    1 Months+
  • 0 Quote 77Floor
    I just bough this item. I totally cannot connect via the app to the dash cam. What options do I have? Can it still function?
    1 Months+
  • 0 Quote 78Floor
    I updated my iPhone XS to iOS 13.2.2 yesterday. The connection problem with the "70MAI Smart Dash Cam" is not resolved. My 70MAIDashCam iPhone App (the old app; version V1.0.4) can connect to the cam's wi-fi hotspot but the app shows "not connected to any hotspots".

    I tried the new iPhone app "70mai" (version 1.4.0) but got the same connection problem.

    I hope the 70mai dev team can fix the problem ASAP. Thanks!
    1 Months+
  • 0 Quote 79Floor
    On IOS v13.1.3  / 70mai app v1.4.0 / Dash Cam firmware v1.0.6 I have no problem to connect. On FW 1.0.5 there was no problem also.
    Maybe your DashCam firmware is out-dated and thats why it's not able to connect to iPhone?
    Of course now it is not possible to upgrade firmware when you lost connection between iPhone and DashCam. 
    I see the only solution: find someone with older IOS device, install 70mai app, set connection to your DashCam and upgrade firmware to the newest 1.0.6. 
    1 Months+
  • 1 Quote 80Floor

    Hello guys, I had the same problems on ios 13. I fixed it, you need just allow location for this app.
    Steps:
    1. Go to 'Settings' on iPhone
    2. Click on the 'Privacy' item
    3. Click on the 'Location Services' item
    4. Find '70mai' app in the list and choose 'While Using'.
    5. Then you can reconnect to your dashcam and everything should works

    (I don't know why they need our locations, but they're using it and we need to allow that for working with cam)
    (I saw this solution above in the comments)
    Hope it helped everyone

    1 Months+
  • 0 Quote 81Floor
    Allowing location for the 70mai iPhone app (version 1.4.0) on iOS 13.2.2 doesn't work.

    I installed the 70mai app on an old iPad and could connect to the "70MAI Smart Dash Cam" which I bought in China in Dec. 2017 and the firmware version is 1.0.3. But the 70mai app showed me that the "Firmware is up to date."

    How can I get the latest version (v1.6.0)) of the firmware in California, US?
    1 Months+
  • 0 Quote 82Floor
    I trialled a solution given by the team, worth a try;

    1) Go to Settings > Privacy > Location Services, look for 70mai app.
    2) Switch from “Never” to “While using the app”. Toggle this step back and forth 3 times, then end with “While using the app” as your final selection.
    3) Turn off and then turn on the whole Location Service, toggle back and forth 3 times, then end with “On” as your final selection.
    4) Forget the wifi connection you had with your Dashcam.
    5) Restart your phone.
    6) Reconnect back the Dashcam with the default password. 

    It worked for me, see if it helps you.
    28 Days+
  • 0 Quote 83Floor
    Thank you (M-DRV_1572602916829) very much for your suggestion!  It works for my 70mai app on iPhone XS on iOS 13.2.2. The version of the firmware in my 70MAI Smart Dash Cam is still 1.0.3.

    BTW, the old iPhone app "70MAIDashCam" doesn't work for me any more.
    26 Days+
  • 0 Quote 84Floor
    Following the procedure, it did work for a day and then gone again on iphone.
    26 Days+
  • 0 Quote 85Floor
    Guys.... you probably won't believe it but all you have to do is select the "mai 1s" model from the list of devices and everything works. I did it already from helplessness and to my surprise it worked ... check at home
    25 Days+
  • 0 Quote 86Floor
    I tried your step , it says "just a sec.." but won't connect either.
    24 Days+
  • 0 Quote 87Floor
    I guess I'll just use someone else's android since that connects all the time, can't say that with IOS.
    24 Days+
  • Geison Castro 19 Days+
    0 Quote 88Floor
    I have a Iphone XR OS 13.2.3 and the App doesn´t connect with the cammera. I´m sending it back to amazon. I gave u with this !
    19 Days+
  • 0 Quote 89Floor
    Same issue Iphone8 OS 13.2.3, App version 1.4.0, won't connect with the camera.
    19 Days+
  • 0 Quote 90Floor

    I upgraded my iPhone SE to IOS 13.2.3 a few hours ago and everything is OK\ in terms of WiFi connectivity.
    So this is not an IOS issue.

    18 Days+
  • 0 Quote 91Floor
    Finally, I was able to add device on my Iphone and connect to the wifi. You just need to change location services to “while using the app” and it will work. Using Iphone 11 Pro IOS 13.2.3 with 70mai version 1.0.5na. Hope this helps. 
    17 Days+
  • 1 Quote 92Floor
    The app does not work with IOS 13.2.3 iPhone 11 PRO. The iPhone connects to the dash cam (PRO) wifi hot spot but the app doesn't recognise this. I have tried all of the above and nothing works.
    12 Days+
  • 1 Quote 93Floor
    me too! i have tried all the solutions above but none of it can work. 
    admin.. please resolve it as soon as possible.
    11 Days+
  • 0 Quote 94Floor

    Hello. My phone is Asus Zenfone 2 (ASUS_Z00AD). Android vesion is 6.0.1
    My dashcam is 70MAI DASH CAM Midrive D01
    While connecting to the phone at the last step, I receive the message "Couldn't connect to the network. Check your network settings and try again."

    We tried with another android phone and successfully connected and everything was fine.
    Please find me a solution.
    Regards,

    7 Days+
  • Wasinpat Hong 1 Days+
    1 Quote 95Floor

    Hi, For IOS13.2.3 users, try this solution, it's working for me!

    go to setting > wifi > auto-join hotspot > automatic

    then try to connect again.


    ** if your iphone can connect to the cam, you can set "auto-join hotspot" back to the default.

    最后于 1 Days+ 被Wasinpat Hong编辑 ,原因:
    1 Days+
  • 70mai 1 Days+
    0 Quote 96Floor
    Hi everyone,

    We will solve this problem by adding the solution to 70mai app. If your iPhone can not connect to your device, please try this instruction for solving this problem before the APP is officially released.

    Here is the link: https://drive.google.com/file/d/18igctucjykb5ytVIBlwdh0Zo_MWdmvE5/view?usp=sharing
    1 Days+
Back
Create New Thread