70mai Pro iPhone wifi WiFi connection

Lukas Gluoksnis 4 Months+ 611

Wifi feature is not working. I connected to wifi, but the app still says that its not connected and cant find the hotspot

最后于 3 Months+ 被70mai编辑 ,原因:
New Post (29)
  • 70mai 4 Months+
    1 Quote 2Floor
    Have you connected to another dash cam?
  • Lukas Gluoksnis 4 Months+
    1 Quote 3Floor
    No, this is the first dash cam, with Huawei p20 it works fine, but I need it with iPhone
  • 1 Quote 4Floor
    70mai Have you connected to another dash cam?
    iOS Version?
  • 1 Quote 5Floor
    M-DRV_1559727276938 iOS Version?
    I have the same problem using the new iOS 13, updated my iPhone yesterday (official release)
  • 2 Quote 6Floor
    I have the same problem using the new iOS 13. Please help me!!!!!!!
  • 1 Quote 7Floor
    Are there any updates on this?
  • 1 Quote 8Floor
    I have the same issue since I upgraded to iOS 13
  • 0 Quote 9Floor
    Same problem !!
    iOS 13 connected to wifi, but the app still says device not connected
  • RR 1 Months+
    0 Quote 10Floor
    Same goes to me. Please fix this problem as soon as possible!
  • 0 Quote 11Floor
    Same problem here, running on iOS 13
  • 70mai 1 Months+
    0 Quote 12Floor
    M-DRV_1559727276938 iOS Version?
    What's your APP version?
  • 70mai 1 Months+
    0 Quote 13Floor
    M-DRV_1569011417560 I have the same problem using the new iOS 13, updated my iPhone yesterday (official release)
    Hello everyone, please tell me your APP version. 
  • 70mai 1 Months+
    0 Quote 14Floor
    M-DRV_1569011417560 I have the same problem using the new iOS 13, updated my iPhone yesterday (official release)
    The latest version of 70mai APP is 1.3.0, please update your APP to the latest version.
  • Owen Den Engelsman 1 Months+
    0 Quote 15Floor
    I have the same issue. Running iOS 13 on iPhone 11 Pro with latest App version 1.3.0
  • 70mai 1 Months+
    0 Quote 16Floor
    Owen Den Engelsman I have the same issue. Running iOS 13 on iPhone 11 Pro with latest App version 1.3.0
    Please send us your operation video.
  • 0 Quote 17Floor
    same goes to me, Iphone X just update ios13, App Version 1.3.0, still facing the problem.
  • 70mai 1 Months+
    0 Quote 18Floor
    M-DRV_1569306438901 same goes to me, Iphone X just update ios13, App Version 1.3.0, still facing the problem.
    Please try to uninstall and install the APP again, and check your location permission is enabled.
  • 1 Quote 19Floor
    70mai Please try to uninstall and install the APP again, and check your location permission is enabled.
    after uninstall and install back, location permission enable, now cannot add device because iphoneX cannot detect my 70mai dashcam pro V.1.0.5na. event i already reset to factory my dashcam. still no luck. any clue?
  • 0 Quote 20Floor
    Could this issue be related to time of iOS?
  • 0 Quote 21Floor
    M-DRV_1569082462985 Could this issue be related to time of iOS?
    it can be also, due to ios13 have bug some where, and there will be ios 13.1 will release.
  • 1 Quote 22Floor
    Miracle Happen, after few time try and error.

    IphoneX ios13
    App Ver : 1.3.0
    70mai dashcam pro Ver : 1.0.5na

    Uninstall App, Reset to factory dashcam, forget device save wifi in wifi list iphone, reboot iphone, start over from a new fresh device. and suddenly everything back to normal. now is working well. 
  • 70mai 1 Months+
    1 Quote 23Floor

    Please try to update IOS system to 13.1 version, this has worked on some user.

  • Owen Den Engelsman 1 Months+
    1 Quote 24Floor
    iOS 13.1 solved the issue!
  • Pats Dashcam 1 Months+
    0 Quote 25Floor
    Same problem: My phone says im connected but its not.
    Phone: Iphone XS 64GB
    IOS 13.1
    Dashcam 70 mai Pro (1.0.5na)
  • 0 Quote 26Floor

    Looks like have fixed it.. follow the below steps and the issue would get fixed..

    * Enable the Location settings of the 70 Mai app (This is the root of the problem, must have been disabled by the users while installing the app)

    * Forget the hotspot connection previous enabled

    * Activate the hotspot connection by entering the default password

    * Launch the 70 Mai app

    .... and boom the device connects to the app and the startup configurations trigger.

  • 0 Quote 27Floor
    still doesnt connect.
  • 70mai 27 Days+
    0 Quote 28Floor
    M-DRV_1571583587518 Looks like have fixed it.. follow the below steps and the issue would get fixed..* Enable the Locati ...
    ........I just find that you two replied so much......
  • 0 Quote 29Floor
    well, I am just replying to all same issues as mine.
  • 70mai 26 Days+
    0 Quote 30Floor
    M-DRV_1567736072307 well, I am just replying to all same issues as mine.
    Yeah, exactly~ 
Back
Create New Thread